Downloads

DIMES Agent 1.0.1 (Current Stable)

requires Java 1.7


Windows (64-bit) Installer

Windows (32-bit) Installer

DIMES Agent 0.5.5 (Old Stable)

requires Java 1.6


Windows (64-bit) Installer (Version 0.5.5.4)

Windows (32-bit) Installer (Version 0.5.5.3)

PLEASE READ THIS BEFORE INSTALLING THIS VERSION: 0.5.5.3/4 README

Linux RPM Installer


Linux DEB Installer


Linux tarball

DIMES Agent 0.4.3 (Old Stable)


DIMES Agent Version 0.4.3 Mac OSX

Why is there no new Mac Agent?


Installation Notes

DIMES is an open-source project! You can install the source code together with the agent (don't miss the check box in the installer)

Please make sure that you have the relevant Java version installed. If the agent fails to run, most likely you do not have an up to date Java Runtime Environment.

You can go to java.com to download the latest version.

On the first run of the agent, you will be asked to register the agent on the server, choosing user name, proxy etc. That's all, you're set. Enjoy and may good karma flow your way :)

We strongly encourage comments/suggestions/bug reports. You can submit them either to our forums or through email. Especially, please contact us if you experience installation/execution problems.