Agent 0.5.5.3/4 README

DIMES Agent ver 0.5.5.3 and 0.5.5.4 Beta Readme



Agent 0.5.5.3/4 marks a significant advance in compatibility for the dimes team. For the first time since the creation of the Agent, we are using a different, brand new, Java-Based installer. Which we hope will allow us to bring the DIMES Agent to the Windows 7, Linux and Mac platforms.


The 0.5.5.3 installer is compatible with 32-bit versions of Windows XP, Vista, and Windows 7 Only! For 64 bit versions please use version 0.5.5.4
for Windows 2000 and older, and Linux, please use the the 0.5.5 installation from the site.


A couple of known issues with this installation:
1. Please uninstall old Agents completely before installing this version - This version uses different formats and locations for several key files, and cannot use older files.

2. In Windows 7, if you have User Accounts Control enabled, please do not choose the "start Agent when Windows starts" option, as it will not work. (This is a Windows issue. UAC will not allow applications that require elevated privileges to run at startup)

If you have encountered an issue with this installation that is not listed above, please notify the DIMES team We are available through email and through our forums, and would love to hear any feedback you may have.

enjoy, and thank you for installing the DIMES Agent.